<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>  Mitigating Vulnerability</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://airman.dodlive.mil/xmlrpc.php">
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="AIRMAN Magazine &raquo; Feed" href="https://airman.dodlive.mil/feed/" />
<link rel="alternate" type="application/rss+xml" title="AIRMAN Magazine &raquo; Comments Feed" href="https://airman.dodlive.mil/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="AIRMAN Magazine &raquo; Mitigating Vulnerability Comments Feed" href="https://airman.dodlive.mil/2020/05/18/mitigating-vulnerability/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/airman.dodlive.mil\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://airman.dodlive.mil/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='justifiedGallery-css'  href='https://airman.dodlive.mil/wp-content/plugins/flickr-justified-gallery/css/justifiedGallery.min.css?ver=v3.6' type='text/css' media='all' />
<link rel='stylesheet' id='flickrJustifiedGalleryWPPlugin-css'  href='https://airman.dodlive.mil/wp-content/plugins/flickr-justified-gallery/css/flickrJustifiedGalleryWPPlugin.css?ver=v3.6' type='text/css' media='all' />
<link rel='stylesheet' id='ai-core-style-css'  href='https://airman.dodlive.mil/wp-content/plugins/aesop-story-engine/public/assets/css/ai-core.css?ver=1' type='text/css' media='all' />
<style id='ai-core-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='tt-easy-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A700%2C600%2C300%2C200&#038;subset=latin%2Call&#038;ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='_amymag_-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A200%2C200%2C200%2C200%2C200%2C200%2C200italic%2C300%2C300italic%2Cregular%2Citalic%2C600%2C600italic%2C700%2C700italic%2C900%2C900italic%2C200%2C200%2C200%2C200%2C200%2C200%2C200%2C200%7COswald%3A300%2Cregular%2Cregular%2Cregular%2Cregular%2Cregular%2Cregular%7CGentium+Book+Basic%3A400%2C400italic%2C700%2C700italic%7CDomine%3A400%2C700%7CPT+Serif%3A400%2C400italic%2C700%2C700italic%7C&#038;ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='literatum-style-articles-css'  href='https://airman.dodlive.mil/wp-content/themes/literatum/css/style-articles.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='aesop-story-style-css'  href='https://airman.dodlive.milWHISKEY.MILDODLIVEwp-bwwwrootwp-contentthemesliteratumtheme-featurespluginfix-aesop/css/aesop.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='sharecontent-style-css'  href='https://airman.dodlive.milWHISKEY.MILDODLIVEwp-bwwwrootwp-contentthemesliteratumtheme-featurespost-sharecontent/css/tooltipster.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='literatum-style-css'  href='https://airman.dodlive.mil/wp-content/themes/literatum/css/style.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='literatum-style-reset-css'  href='https://airman.dodlive.mil/wp-content/themes/literatum/css/style-reset.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='literatum-style-typography-css'  href='https://airman.dodlive.mil/wp-content/themes/literatum/css/style-typography.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='literatum-style-elements-css'  href='https://airman.dodlive.mil/wp-content/themes/literatum/css/style-elements.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='literatum-style-forms-css'  href='https://airman.dodlive.mil/wp-content/themes/literatum/css/style-forms.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='literatum-style-aligments-css'  href='https://airman.dodlive.mil/wp-content/themes/literatum/css/style-aligments.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='literatum-style-links-css'  href='https://airman.dodlive.mil/wp-content/themes/literatum/css/style-links.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='literatum-style-clearings-css'  href='https://airman.dodlive.mil/wp-content/themes/literatum/css/style-clearings.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='literatum-style-header-css'  href='https://airman.dodlive.mil/wp-content/themes/literatum/css/style-header.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='literatum-style-menus-css'  href='https://airman.dodlive.mil/wp-content/themes/literatum/css/style-menus.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='literatum-style-cards-css'  href='https://airman.dodlive.mil/wp-content/themes/literatum/css/style-cards.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='literatum-style-comments-css'  href='https://airman.dodlive.mil/wp-content/themes/literatum/css/style-comments.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='literatum-style-pushmenu-css'  href='https://airman.dodlive.mil/wp-content/themes/literatum/css/style-pushmenu.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='literatum-style-author-css'  href='https://airman.dodlive.mil/wp-content/themes/literatum/css/style-author.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='literatum-style-loops-css'  href='https://airman.dodlive.mil/wp-content/themes/literatum/css/style-loops.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='literatum-flexboxgrid-css'  href='https://airman.dodlive.mil/wp-content/themes/literatum/css/flexboxgrid.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='literatum-icons-css'  href='https://airman.dodlive.mil/wp-content/themes/literatum/css/icons.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='literatum-animate-css'  href='https://airman.dodlive.mil/wp-content/themes/literatum/css/animate.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='literatum-nprogress-css'  href='https://airman.dodlive.mil/wp-content/themes/literatum/css/nprogress.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='slickr-flickr-css'  href='https://airman.dodlive.mil/wp-content/plugins/slickr-flickr/styles/public.css?ver=2.6' type='text/css' media='all' />
<link rel='stylesheet' id='slickr-flickr-lightbox-css'  href='https://airman.dodlive.mil/wp-content/plugins/slickr-flickr/styles/lightGallery.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://airman.dodlive.mil/wp-includes/css/dashicons.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://airman.dodlive.mil/wp-includes/js/thickbox/thickbox.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='galleria-classic-css'  href='https://airman.dodlive.mil/wp-content/plugins/slickr-flickr/galleria/themes/classic/galleria.classic.css?ver=1.5.7' type='text/css' media='all' />
<script type='text/javascript' src='https://airman.dodlive.mil/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://airman.dodlive.mil/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://airman.dodlive.mil/wp-content/plugins/slickr-flickr/scripts/lightGallery.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/airman.dodlive.mil\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://airman.dodlive.mil/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://airman.dodlive.mil/wp-content/plugins/slickr-flickr/galleria/galleria-1.5.7.min.js?ver=1.5.7'></script>
<script type='text/javascript' src='https://airman.dodlive.mil/wp-content/plugins/slickr-flickr/galleria/themes/classic/galleria.classic.min.js?ver=1.5.7'></script>
<script type='text/javascript' src='https://airman.dodlive.mil/wp-content/plugins/slickr-flickr/scripts/responsiveslides.min.js?ver=1.54'></script>
<script type='text/javascript' src='https://airman.dodlive.mil/wp-content/plugins/slickr-flickr/scripts/public.js?ver=2.6'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://airman.dodlive.mil/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://airman.dodlive.mil/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Answering The Call' href='https://airman.dodlive.mil/2020/05/11/answering-the-call/' />

<link rel="canonical" href="https://airman.dodlive.mil/2020/05/18/mitigating-vulnerability/" />
<link rel='shortlink' href='https://airman.dodlive.mil/?p=19361' />
<link rel="alternate" type="application/json+oembed" href="https://airman.dodlive.mil/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fairman.dodlive.mil%2F2020%2F05%2F18%2Fmitigating-vulnerability%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://airman.dodlive.mil/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fairman.dodlive.mil%2F2020%2F05%2F18%2Fmitigating-vulnerability%2F&#038;format=xml" />
<style>        div.logo .logo-legend {

                    font-family:'Source Sans Pro';
                    font-weight:200;
        
        }
            ul.main-menu  li a {

                    font-family:'Source Sans Pro';
                    font-weight:200;
        
        }
            .article-card.frontpage-head > .inner .inner .title {

                    font-family:'Oswald';
                    font-weight:300;
                    font-size:40pt;
        
        }
            .article-card.frontpage-head > .inner .inner .description {

                    font-family:'Source Sans Pro';
                    font-weight:200;
        
        }
            .article-card.pagehead.frontpage-head  {

                    height:80vh;
        
        }
            .article-card.squarebig > .inner .inner .title, #card-nextpost.article-card > .inner .inner .title {

                    font-family:'Oswald';
                    font-weight:regular;
        
        }
            .article-card.squarebig > .inner  .inner .post-subtitle {

                    font-family:'Source Sans Pro';
                    font-weight:200;
                    font-size:20pt;
        
        }
            .article-card > .inner  .inner .meta {

                    font-family:'Source Sans Pro';
                    font-weight:200;
                    font-size:13pt;
        
        }
            .article-card.square > .inner .inner .title {

                    font-family:'Oswald';
                    font-weight:regular;
        
        }
            article .entry-content a, .entry-footer a {

                    color:#4169e1;
        
        }
            article .entry-content a:hover, .entry-footer a:hover {

                    color:#191970;
        
        }
            article .entry-content {

                    font-family:'Source Sans Pro';
                    font-weight:300;
                    color:#5f5858;
                    line-height:1em;
        
        }
            article .entry-content p, .article-default-width  {

                    max-width:680px;
        
        }
            .mp-menu {

                    background-color:#27262b;
                    width:300px;
        
        }
            .mp-menu, .mp-menu .widget input, .mp-menu h3, .mp-menu span, .mp-menu div, .mp-menu .widget, .mp-menu ul li {

                    font-family:'Source Sans Pro';
                    font-weight:200;
                    color:#999999;
        
        }
            .mp-menu a {

                    color:#eaeaea;
        
        }
            .mp-menu a:hover {

                    color:#ffffff;
        
        }
            .mp-menu .widget .widget-title {

                    font-family:'Source Sans Pro';
                    font-weight:200;
                    font-size:17px;
                    color:#999999;
        
        }
            .article-card.category-head .inner a.title {

                    font-family:'Oswald';
                    font-weight:regular;
        
        }
            .article-card.category-head .inner .description {

                    font-family:'Source Sans Pro';
                    font-weight:200;
        
        }
            .loop_default-posts-list li .title {

                    font-family:'Oswald';
                    font-weight:regular;
                    color:#3e3e3e;
        
        }
            .loop_default-posts-list li .excerpt {

                    font-family:'Source Sans Pro';
                    font-weight:200;
                    color:#807070;
                    font-family:'Source Sans Pro';
                    font-weight:200;
                    color:#67747c;
        
        }
            .loop_3columns-posts-list li .title {

                    font-family:'Oswald';
                    font-weight:regular;
                    color:#3e3e3e;
        
        }
            .loop_3columns-posts-list li .excerpt {

                    font-family:'Source Sans Pro';
                    font-weight:200;
                    color:#807070;
                    font-family:'Source Sans Pro';
                    font-weight:200;
                    color:#67747c;
        
        }
            .author-profile-info .author-name  {

                    font-family:'Oswald';
                    font-weight:regular;
        
        }
            .author-profile-info .author-desc  {

                    font-family:'Source Sans Pro';
                    font-weight:200;
        
        }
    </style>        <style>

        .scroller.cbp-spmenu-push-toright {
          /*left: 300px;*/
          -webkit-transform: translate3d(-300px,0,0);
          -moz-transform: translate3d(-300px,0,0);
          transform: translate3d(-300px,0,0);
        }
        </style>
        		<meta name="twitter:card" 			content="summary_large_image">
		<meta name="twitter:site" 			content="@AirmanMagazine">
		<meta name="twitter:creator" 		content="@AirmanMagazine">
		<meta name="twitter:title" 			content="mitigating vulnerability">
		<meta name="twitter:description" 	content="CROWS ensures cyber-resilient AF weapons 



Over the last few years, the Air Force has been taking proactive approaches to prepare for a proverbial “sucker punch” via cyber-attack. In prepar...">
		<meta name="twitter:domain" 		content="https://airman.dodlive.mil">
		<meta name="twitter:image:src" 		content="https://airman.dodlive.mil/files/2020/05/200500_CyberInTheContestedDomain_BLUE.jpg">
				<meta property="fb:app_id"          content="72322941190" /> 		<meta property="og:image" 			content="https://airman.dodlive.mil/files/2020/05/200500_CyberInTheContestedDomain_BLUE.jpg"/>
		<meta property="og:title" 			content="mitigating vulnerability"/>
		<meta property="og:description"     content="CROWS ensures cyber-resilient AF weapons 



Over the last few years, the Air Force has been taking proactive approaches to prepare for a proverbial “sucker punch” via cyber-attack. In prepar..." />
		<meta property="og:url" 			content="https://airman.dodlive.mil/2020/05/18/mitigating-vulnerability/"/>
		<meta property="og:site_name" 		content="AIRMAN Magazine"/>
		<meta property="og:type" 			content="article" />
		<meta property="article:author" 	content="https://facebook.com/Bennie.J.Davis.III" />
		<meta property="article:publisher" 	content="http://www.facebook.com/AirmanMagazine" />
				<style >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</style>
	<link rel="icon" 
	 	type="image/png" 
	 	href="https://airman.dodlive.mil/files/2017/01/favicon1.png">
		

<!-- CJT Global Block (2) - Menu Mods - START -->
<script type='text/javascript'>

jQuery(function() {

	/* KEEP HAMBURGER AVAILABLE AT ALL TIMES */
/*	jQuery(function() { */
   		jQuery('.primary-menu-container .main-menu').append('<li class="last"><span class="hamburger-button" onclick="pushmenu()"><i></i></span></li>');
/*    }); */

    
    /* REMOVE MAIN MENU FROM LEFT NAV WHEN AT TOP OF PAGE AND REMOVE UP ARROW BUTTON WHEN NEAR THE TOP ON MOBILE */
    jQuery(document).scroll(function() {
		var width = jQuery(document).width();
		if (width > 1024) {
    		var yPos = jQuery(document).scrollTop();
        	if (yPos < 60) {
        		jQuery('#nav_menu-2').hide();
        	} else {
        		jQuery('#nav_menu-2').show();
        	};
		};
        if (width < 1025) {
            var yPos = jQuery(document).scrollTop();
            if (yPos < 60) {
                jQuery('#top-controls .top-button:first-child').hide();
            } else {
                jQuery('#top-controls .top-button:first-child').show().css('display','inline-block');
            };
        }; 
    });
    
    /* KEEP HEADER LINKS AND SIDEBAR FREE OF MOBILE AJAX */
    jQuery('#masthead a,#sidebar-content a,#sidebar-content form').attr('data-ajax','false');
/*    jQuery('#sidebar-content a').attr('data-ajax','false');
    jQuery('#sidebar-content form').attr('data-ajax','false');
    */

	/* EXPOSE EMAIL SUBSCRIBE MODAL ON CLICK */
    jQuery('button#openSubscribe').click(function(e) {
        e.preventDefault();
        jQuery('.scroller').css('paddingTop','200px');
        jQuery('.subscribeModal fieldset').focusin();
		jQuery('.subscribeModal').after('<div id="closeModal">&nbsp;</div>');
    });
		
	/* CLOSE MODAL ON AWAY CLICK */
	jQuery(document).on('click', '#closeModal', function(event) { 
       	jQuery('.scroller').css('paddingTop','0');
		jQuery('#closeModal').remove();
	});
});
</script>
<!-- CJT Global Block (2) - Menu Mods - END -->



<!-- CJT Global Block (138) - CSS-JS link fixes - START -->
<script>

jQuery(document).ready(function() {
    jQuery("#aesop-story-style-css").attr('href','/wp-content/themes/literatum/theme-features/pluginfix-aesop/css/aesop.css?ver=4.7.5');
    jQuery("#sharecontent-style-css").attr('href','/wp-content/themes/literatum/theme-features/post-sharecontent/css/tooltipster.min.css?ver=4.8');
/*REPLACE FOOTER ICON*/    
    jQuery('.footer img').attr('src','https://airman.dodlive.mil/files/2019/03/airmanLogoFooter.png');
})

</script>

<script type="text/javascript" src="/wp-content/themes/literatum/theme-features/post-sharecontent/js/combined.js?ver=20130115"></script>
<!-- CJT Global Block (138) - CSS-JS link fixes - END -->



<!-- CJT Global Block (150) - Overlay Content - START -->
<script>

/* CONTROL OVERLAY DISPLAY */

jQuery(document).ready(function(){
    jQuery('.addInThumbnail').click(function() {
        var targetId = '#' + jQuery(this).attr('id').substr(4);
        console.log(targetId);
        jQuery(targetId).css('display','block');
    });
    jQuery('.closeLightbox').click(function() {
        jQuery(this).parent().css('display','none');
    });
})

</script>
<!-- CJT Global Block (150) - Overlay Content - END -->



<!-- CJT Global Block (449) - Federated Analytics - START -->
<script async type="text/javascript" id="_fed_an_ua_tag" src="https://dap.digitalgov.gov/Universal-Federated-Analytics-Min.js?agency=DOD&subagency=USAF"></script>
<!-- CJT Global Block (449) - Federated Analytics - END -->

<style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { display: block; font-family: 'Oswald'; font-style: normal; font-weight: 700; line-height: 1.3; margin-bottom: 24px; text-transform: uppercase; }
h2 { display: block; font-family: 'Oswald'; font-style: normal; font-weight: 600; line-height: 1.3; margin-bottom: 24px; text-transform: uppercase; }
h3 { display: block; font-family: 'Oswald'; font-style: normal; font-weight: 300; line-height: 1.3; margin-bottom: 24px; text-transform: uppercase; }
h4 { display: block; font-family: 'Oswald'; font-style: normal; font-weight: 200; line-height: 1.3; margin-bottom: 24px; text-transform: uppercase; }
h5 { }
h6 { }
</style></head>

<body class="post-template-default single single-post postid-19361 single-format-standard browser-chrome os-linux aesop-core aesop-on-literatum">

<!--[if IE 9 ]>
<div id="page" class="hfeed site ie9">
<![endif]-->
<!--[if !IE 9]>-->
<div id="page" class="hfeed site">
<!--<![endif]-->
	






	
<div class="container">

    <!-- Push Wrapper -->
    <div class="mp-pusher " id="mp-pusher">




 
        <!-- /mp-menu -->

        <nav id="mp-menu" class="mp-menu">
					<div class="mp-level">

						<div class="quit-menu-button-container">
							<span onclick="pushmenu_close()" class="quit-menu-button"><i>&#xe949;</i> Close</span>
						</div>

						<div id="sidebar-content">

							<div id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-13012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13012"><a href="/">Home</a></li>
<li id="menu-item-14762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14762"><a href="https://airman.dodlive.mil/visuals/">Visuals</a></li>
<li id="menu-item-14761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14761"><a href="https://airman.dodlive.mil/videos/">Videos</a></li>
<li id="menu-item-14763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14763"><a href="https://airman.dodlive.mil/social-feed/">Social Feed</a></li>
</ul></div></div><div id="search-4" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://airman.dodlive.mil/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>		<div id="recent-posts-5" class="widget widget_recent_entries">		<h2 class="widget-title rounded">Recent Posts</h2>		<ul>
											<li>
					<a href="https://airman.dodlive.mil/2020/05/18/mitigating-vulnerability/">Mitigating Vulnerability</a>
									</li>
											<li>
					<a href="https://airman.dodlive.mil/2020/05/11/answering-the-call/">Answering The Call</a>
									</li>
											<li>
					<a href="https://airman.dodlive.mil/2020/04/27/developing-resiliency/">Developing Resiliency</a>
									</li>
											<li>
					<a href="https://airman.dodlive.mil/2020/04/17/last-of-the-raiders/">Last of the Raiders</a>
									</li>
											<li>
					<a href="https://airman.dodlive.mil/2020/04/13/the-disease-detectives-2/">The Disease Detectives</a>
									</li>
					</ul>
		</div><div id="categories-4" class="widget widget_categories"><h2 class="widget-title rounded">Categories</h2><form action="https://airman.dodlive.mil" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="1320">A-10 Thunderbolt</option>
	<option class="level-0" value="1395">AC-130 Gunship</option>
	<option class="level-0" value="1587">Agile</option>
	<option class="level-0" value="1231">Airframes</option>
	<option class="level-0" value="1465">B-17 Flying Fortress</option>
	<option class="level-0" value="1615">B-2 Spirit</option>
	<option class="level-0" value="1416">B-52 Stratofortress</option>
	<option class="level-0" value="1478">B1-B Lancer</option>
	<option class="level-0" value="1674">C-130J</option>
	<option class="level-0" value="1399">C-17 Globemaster III</option>
	<option class="level-0" value="1530">C-5 Galaxy</option>
	<option class="level-0" value="1527">Command Interviews</option>
	<option class="level-0" value="1713">Developing Exceptional Leaders</option>
	<option class="level-0" value="1394">E-3 Sentry (AWACS)</option>
	<option class="level-0" value="1488">EC-130H Compass Call</option>
	<option class="level-0" value="1294">F-15 Eagle</option>
	<option class="level-0" value="1235">F-16 Fighting Falcon</option>
	<option class="level-0" value="1323">F-22 Raptor</option>
	<option class="level-0" value="1236">F-35A Lightning II</option>
	<option class="level-0" value="1321">F-4 Phantom II</option>
	<option class="level-0" value="5">History</option>
	<option class="level-0" value="1611">Joint Force</option>
	<option class="level-0" value="1547">KC-135 Stratotanker</option>
	<option class="level-0" value="1677">Lethal and Ready</option>
	<option class="level-0" value="1675">Lines Of Effort</option>
	<option class="level-0" value="1676">LOE</option>
	<option class="level-0" value="1666">Maintenance</option>
	<option class="level-0" value="1612">MDC2</option>
	<option class="level-0" value="1543">Medal of Honor</option>
	<option class="level-0" value="1400">Medicine</option>
	<option class="level-0" value="1238">MQ-1 Predator</option>
	<option class="level-0" value="1239">MQ-9 Reaper</option>
	<option class="level-0" value="10">Operational</option>
	<option class="level-0" value="11">People</option>
	<option class="level-0" value="1627">Podcast</option>
	<option class="level-0" value="1586">Procurement</option>
	<option class="level-0" value="12">Research &amp; Technology</option>
	<option class="level-0" value="1590">RQ-4</option>
	<option class="level-0" value="1243">SecAF</option>
	<option class="level-0" value="1542">Space</option>
	<option class="level-0" value="1322">SR-71 Blackbird</option>
	<option class="level-0" value="1247">Survival</option>
	<option class="level-0" value="1566">T-38</option>
	<option class="level-0" value="1565">T-38 Talon</option>
	<option class="level-0" value="1591">T-6</option>
	<option class="level-0" value="1631">Testing</option>
	<option class="level-0" value="1610">Total Force</option>
	<option class="level-0" value="13">Training</option>
	<option class="level-0" value="1244">U-2 Dragon Lady</option>
	<option class="level-0" value="1712">UH-1N</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="1245">Veterans</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div><div id="archives-4" class="widget widget_archive"><h2 class="widget-title rounded">Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://airman.dodlive.mil/2020/05/'> May 2020 </option>
	<option value='https://airman.dodlive.mil/2020/04/'> April 2020 </option>
	<option value='https://airman.dodlive.mil/2020/03/'> March 2020 </option>
	<option value='https://airman.dodlive.mil/2020/02/'> February 2020 </option>
	<option value='https://airman.dodlive.mil/2020/01/'> January 2020 </option>
	<option value='https://airman.dodlive.mil/2019/12/'> December 2019 </option>
	<option value='https://airman.dodlive.mil/2019/11/'> November 2019 </option>
	<option value='https://airman.dodlive.mil/2019/10/'> October 2019 </option>
	<option value='https://airman.dodlive.mil/2019/09/'> September 2019 </option>
	<option value='https://airman.dodlive.mil/2019/08/'> August 2019 </option>
	<option value='https://airman.dodlive.mil/2019/07/'> July 2019 </option>
	<option value='https://airman.dodlive.mil/2019/06/'> June 2019 </option>
	<option value='https://airman.dodlive.mil/2019/05/'> May 2019 </option>
	<option value='https://airman.dodlive.mil/2019/04/'> April 2019 </option>
	<option value='https://airman.dodlive.mil/2019/03/'> March 2019 </option>
	<option value='https://airman.dodlive.mil/2019/02/'> February 2019 </option>
	<option value='https://airman.dodlive.mil/2019/01/'> January 2019 </option>
	<option value='https://airman.dodlive.mil/2018/12/'> December 2018 </option>
	<option value='https://airman.dodlive.mil/2018/11/'> November 2018 </option>
	<option value='https://airman.dodlive.mil/2018/10/'> October 2018 </option>
	<option value='https://airman.dodlive.mil/2018/09/'> September 2018 </option>
	<option value='https://airman.dodlive.mil/2018/08/'> August 2018 </option>
	<option value='https://airman.dodlive.mil/2018/07/'> July 2018 </option>
	<option value='https://airman.dodlive.mil/2018/06/'> June 2018 </option>
	<option value='https://airman.dodlive.mil/2018/05/'> May 2018 </option>
	<option value='https://airman.dodlive.mil/2018/04/'> April 2018 </option>
	<option value='https://airman.dodlive.mil/2018/03/'> March 2018 </option>
	<option value='https://airman.dodlive.mil/2018/02/'> February 2018 </option>
	<option value='https://airman.dodlive.mil/2018/01/'> January 2018 </option>
	<option value='https://airman.dodlive.mil/2017/12/'> December 2017 </option>
	<option value='https://airman.dodlive.mil/2017/11/'> November 2017 </option>
	<option value='https://airman.dodlive.mil/2017/10/'> October 2017 </option>
	<option value='https://airman.dodlive.mil/2017/09/'> September 2017 </option>
	<option value='https://airman.dodlive.mil/2017/08/'> August 2017 </option>
	<option value='https://airman.dodlive.mil/2017/07/'> July 2017 </option>
	<option value='https://airman.dodlive.mil/2017/06/'> June 2017 </option>
	<option value='https://airman.dodlive.mil/2017/05/'> May 2017 </option>
	<option value='https://airman.dodlive.mil/2017/04/'> April 2017 </option>
	<option value='https://airman.dodlive.mil/2017/03/'> March 2017 </option>
	<option value='https://airman.dodlive.mil/2017/02/'> February 2017 </option>
	<option value='https://airman.dodlive.mil/2017/01/'> January 2017 </option>
	<option value='https://airman.dodlive.mil/2016/12/'> December 2016 </option>
	<option value='https://airman.dodlive.mil/2016/11/'> November 2016 </option>
	<option value='https://airman.dodlive.mil/2016/10/'> October 2016 </option>
	<option value='https://airman.dodlive.mil/2016/09/'> September 2016 </option>
	<option value='https://airman.dodlive.mil/2016/08/'> August 2016 </option>
	<option value='https://airman.dodlive.mil/2016/07/'> July 2016 </option>
	<option value='https://airman.dodlive.mil/2016/06/'> June 2016 </option>
	<option value='https://airman.dodlive.mil/2016/05/'> May 2016 </option>
	<option value='https://airman.dodlive.mil/2016/04/'> April 2016 </option>
	<option value='https://airman.dodlive.mil/2016/03/'> March 2016 </option>
	<option value='https://airman.dodlive.mil/2016/02/'> February 2016 </option>
	<option value='https://airman.dodlive.mil/2016/01/'> January 2016 </option>
	<option value='https://airman.dodlive.mil/2015/12/'> December 2015 </option>
	<option value='https://airman.dodlive.mil/2015/11/'> November 2015 </option>
	<option value='https://airman.dodlive.mil/2015/10/'> October 2015 </option>
	<option value='https://airman.dodlive.mil/2015/09/'> September 2015 </option>
	<option value='https://airman.dodlive.mil/2015/08/'> August 2015 </option>
	<option value='https://airman.dodlive.mil/2015/07/'> July 2015 </option>
	<option value='https://airman.dodlive.mil/2015/06/'> June 2015 </option>
	<option value='https://airman.dodlive.mil/2015/05/'> May 2015 </option>
	<option value='https://airman.dodlive.mil/2015/04/'> April 2015 </option>
	<option value='https://airman.dodlive.mil/2015/03/'> March 2015 </option>
	<option value='https://airman.dodlive.mil/2015/02/'> February 2015 </option>
	<option value='https://airman.dodlive.mil/2015/01/'> January 2015 </option>

		</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-4" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div>
							
							
						</div>



						<footer id="colophon" class="site-footer" role="contentinfo">
							<div class="site-info default-content-width">
								<div class="int">

									
									

																		<div class="bottom-menu-container" style="text-align:right">
											<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="bottom-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13012"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14762"><a href="https://airman.dodlive.mil/visuals/">Visuals</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14761"><a href="https://airman.dodlive.mil/videos/">Videos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14763"><a href="https://airman.dodlive.mil/social-feed/">Social Feed</a></li>
</ul></div>									</div>
									  

									<div style="clear:both"></div>

								</div>
							</div><!-- .site-info -->
						</footer><!-- #colophon -->





						
					</div>
		</nav>
        
 
        <div class="scroller "><!-- this is for emulating position fixed of the nav -->
            
	            <div class="scroller-inner ">



	            				<!-- back to top button and menu -->
							<div data-enhance="false">
							    <div data-enhance="false" data-role="none" data-ajax="false" id="top-controls">
									<span data-enhance="false" data-role="none" data-ajax="false" class="top-button" onclick="scrollto('#page', 750, -30)">
										<i>&#xe824;</i>
									</span>

									<span data-enhance="false" data-role="none" data-ajax="false" class="top-button" onclick="pushmenu()">
										<i>&#xe944;</i>
									</div>
								</div>
							</div>
								




            	            	<div class="push-cover"></div>







							    <header id="masthead" class="site-header " role="banner">

									<div class="row start-hand">

									    <div class="default-content-width">

									    <div class="column-7-hand head-column-1">

									    	<div class="logo">
										        <a id="site-logo" href="https://airman.dodlive.mil" class="box">
										        	
										        															<img alt="AIRMAN Magazine" src="https://airman.dodlive.mil/files/2017/01/AirmanHeader-300x60.png">
																								        </a> 

										        										    </div>

									    </div>


									    
									    									    <div class="column-auto-hand primary-menu-container head-column-2" style="text-align:right">
									        <div class="smButtons">
									            <a data-ajax="false" href="https://www.facebook.com/AirmanMagazine" title="Airman Magazine on Facebook"><i></i></a>
									            <a data-ajax="false" href="https://twitter.com/AirmanMagazine" title="Airman Magazine on Twitter"><i></i></a>
									            <a data-ajax="false" href="https://www.instagram.com/airmanmagazine/" title="Airman Magazine on Instagram"><i></i></a>
									            <a data-ajax="false" href="https://www.flickr.com/photos/airmanmagazine/" title="Airman Magazine on Flickr"><i></i></a>
									        </div>
									        <div class="subscribe">
											<form accept-charset="UTF-8" action="https://public.govdelivery.com/accounts/USDODAF/subscribers/qualify" id="GD-snippet-form" method="post">
									        	<button type="button" id="openSubscribe" class="subscribeButton">Get updates &nbsp;<i></i></button>
												<div class="subscribeModal">
													<div style="margin:0;padding:0;display:inline">
														<input name="utf8" type="hidden" value="✓" /><input name="authenticity_token" type="hidden" value="8VIDt9Mk9vBxQXjL4qc6SqPIe3NVxexqASej9Mmt53s=" />
													</div>
													<input id="category_id" name="category_id" type="hidden" value="USDODAF_C78" />
													<fieldset>
														<legend>Subscribe for updates</legend><ol class='form'><li class='email_fields'><label for="email"><img alt="Required" class="required" src="https://public.govdelivery.com/assets/required-78488f80fdf01bdcae8e2eb96468960c.gif" />Email Address</label><input class="long" id="email" name="email" type="text" value="email address" /></li></ol>
														<div class='button_panel'>
															<input class="form_button" name="commit" type="submit" value="GO" />
														</div>
													</fieldset>
												</div><!-- END subscribeModal -->
											</form>
											<script type='text/javascript'>
												jQuery(document).ready(function() {
													jQuery('#email').focus(function() {
														jQuery('#email').attr('value','');
													});
												});
											</script>
									        </div>
									    		<div class="menu-main-menu-container"><ul id="menu-main-menu-2" class="main-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13012"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14762"><a href="https://airman.dodlive.mil/visuals/">Visuals</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14761"><a href="https://airman.dodlive.mil/videos/">Videos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14763"><a href="https://airman.dodlive.mil/social-feed/">Social Feed</a></li>
</ul></div>									    </div>
									      
									    
									    

									    <div class="column-auto-hand menu-pusher-container head-column-3" style="min-width:80px;text-align:right;">
									        <div onclick="pushmenu()" class="box menu-pusher"><span class="hide-on-mobileX">Menu</span> <i>&#xe944;</i></div>
									    </div>



									</div>

									</div>
									
								</header><!-- #masthead -->





	<div id="content" class="site-content">

	<div style="min-height:100%"><div id="card-19361" class="article-card squarebig under-header ">



			<div class="inner">
				
				


				<div class="image-background thumb" style="z-index:0;background-image:url('https://airman.dodlive.mil/files/2020/05/200500_CyberInTheContestedDomain_BLUE-200x113.jpg');">

				</div>

				<div class="image-background image-final image-in-single-page hidden" style="z-index:0;background-image:url('https://airman.dodlive.mil/files/2020/05/200500_CyberInTheContestedDomain_BLUE.jpg');">

				</div>


					

							<div id="featured-video-19361" class="video-cover-background-viewport">
							    <video id="video" autoplay muted preload loop>
							       
							    </video>
							</div>


							<script>


					      jQuery(function() {




					      	// load video 
							var video = document.getElementById('video');
							video.src = 'https://airman.dodlive.mil/files/2020/05/CROWS-BLUE-15-sec.mp4';
							video.load();



							video.addEventListener('loadeddata', function() {

						      	$video = jQuery('video');
						        vid_w_orig = parseInt($video.width());
						    	vid_h_orig = parseInt($video.height());

						    	$video.addClass('loaded');


						        jQuery(window).resize(function () { resizeToCover(); });
						    	jQuery(window).trigger('resize');

						    	setTimeout(function() { 
						    		jQuery(window).trigger('resize');
						    		jQuery('#featured-video-19361').fadeTo('slow', 1); 
						    		jQuery(window).trigger('resize');

						    	},1250);

					   		}, false);


					      });




					    function resizeToCover() {

							    
					    		var vid_w_now = $video.width();
					    		var vid_h_now = $video.height();
							    // use largest scale factor of horizontal/vertical
							    var scale_h = vid_w_now / vid_w_orig;
							    var scale_v = vid_h_now / vid_h_orig;
							    var scale = scale_h > scale_v ? scale_h : scale_v;

							    // marco visible
							    marco = jQuery('#featured-video-19361');


							    // ajustamos alto
							    if (marco.width() == vid_w_now) {


							    	$ajuste = (vid_h_now - marco.height()) / 2;
							    	$video.css('left', '0').css('top', '-' + $ajuste + 'px');
							    	
							    		

							    }

							    if (marco.height() == vid_h_now) {
							    	

							    	$ajuste = (vid_w_now - marco.width()) / 2;
							    	$video.css('top', '0').css('left', '-' + $ajuste + 'px');
							    	


							    }

							    

							    
						};



					    </script>


							

					



											<div class="readbottom animated bounce">
							<i onclick="scrollto('.entry-content', 750, -30)">&#xe821;</i>
						</div>
					




				<div style="background-color:rgba(0,0,0,0.4);" class="image-cover">


					
					
					<div class="frame-inner">
					<div class="inner">



						<div class="on-top-title">

							


														<div class="sharediv">


								
								<script>
									var lefts = (screen.width/2)-(450/2);
	        						var tops = (screen.height/2)-(350/2);

	        					</script>


	        													<span class="share-item" onclick="window.open('https://twitter.com/share?url=https://airman.dodlive.mil/2020/05/18/mitigating-vulnerability/&amp;text=mitigating vulnerability&amp;via=AirmanMagazine&amp;related=AirmanMagazine&amp;hashtags=','','toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=450,height=350, top='+ tops +', left='+ lefts)">
									<i>&#xe908;</i> <span class="hide-on-mobile">Tweet this</span>
								</span>   
								

	        													<span class="share-item" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://airman.dodlive.mil/2020/05/18/mitigating-vulnerability/','','toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=450,height=350, top='+ tops +', left='+ lefts)">
									<i>&#xe90c;</i> <span class="hide-on-mobile">Share</span> 
								</span>
								

	        													<span class="share-item" onclick="window.open('https://getpocket.com/edit?url=https://airman.dodlive.mil/2020/05/18/mitigating-vulnerability/&amp;title=mitigating vulnerability','','toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=450,height=350, top='+ tops +', left='+ lefts)">
									<i>&#xe8be;</i> <span class="hide-on-mobile">Read later </span>
								</span>
								
							</div>
							
																					<div class="the-categories-div hide-on-mobile">
								<span><i>&#xe84b;</i> Posted on</span> <a href="https://airman.dodlive.mil/category/agile/" rel="category tag">Agile</a>, <a href="https://airman.dodlive.mil/category/joint-force/" rel="category tag">Joint Force</a>, <a href="https://airman.dodlive.mil/category/uncategorized/lethal-and-ready/" rel="category tag">Lethal and Ready</a>, <a href="https://airman.dodlive.mil/category/lines-of-effort/" rel="category tag">Lines Of Effort</a>, <a href="https://airman.dodlive.mil/category/mdc2/" rel="category tag">MDC2</a>, <a href="https://airman.dodlive.mil/category/operational/" rel="category tag">Operational</a>, <a href="https://airman.dodlive.mil/category/technology/" rel="category tag">Research &amp; Technology</a>, <a href="https://airman.dodlive.mil/category/testing/" rel="category tag">Testing</a>, <a href="https://airman.dodlive.mil/category/total-force/" rel="category tag">Total Force</a>							</div>
														


						</div>




						
						<h1><a  onclick="scrollto('.entry-content', 750, -30)"  title="Mitigating Vulnerability" class="title ajaxlink">Mitigating Vulnerability</a></h1>
						
																		
												<span class="meta">

														<span class="date">
								May 18, 2020							</span>
							

														<span class="author">
							By <a class="ajaxlink" href="https://airman.dodlive.mil/author/davisbiii/">Bennie J. Davis III</a>							</span>
							

														<span class="comments">
																	<a href="https://airman.dodlive.mil/2020/05/18/mitigating-vulnerability/#comments">No responses</a>
															</span>
							

							

							

						</span>
						



					</div>
					</div>

					




				</div>





			</div>

			<script>


			var img = jQuery("<img />").attr('src', 'https://airman.dodlive.mil/files/2020/05/200500_CyberInTheContestedDomain_BLUE.jpg')
		    .load(function() {
		        if (!this.complete || typeof this.naturalWidth == "undefined" || this.naturalWidth == 0) {
		            
		        } else {
		            jQuery('#card-19361 .image-background').animate({opacity: 1}, 540, function() {jQuery('.image-background.thumb').fadeOut()}  );
		        }
		    });


		     jQuery(function() { 
			    // ios viewport height (vh) fix
			    $card = jQuery('#card-19361.article-card.squarebig');

			    var is_iphone = /(iPhone|iPod)/g.test( navigator.userAgent );
			    var is_ipad = /(iPad)/g.test( navigator.userAgent );

			    if(is_iphone) {
				 $card.css('minHeight', '75vh');
				 $card.find('.image-background').css({
                                        height: '100vw',
					/*backgroundAttachment: 'fixed',*/
					backgroundSize: 'cover'
				 });
				 jQuery('.under-header').css({
                                        minHeight: '75vh'
                                 });
				 jQuery('.under-header .inner').css({
                                        minHeight: '75vh'
                                 });
				 $card.find('.image-final').css({
                                        minHeight: '75vh'
                                 });
			    };

			    if(is_ipad) {
				 /*$card.css('minHeight', '75vw');*/
				 $card.find('.image-background').css({
                                        height: '100%',
					/*backgroundAttachment: 'fixed',*/
					backgroundSize: 'cover'
				 });
			    };


			 }) 		    


			</script>


</div></div>


	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		

			




<article id="post-19361" class="post-19361 post type-post status-publish format-standard has-post-thumbnail hentry category-agile category-joint-force category-lethal-and-ready category-lines-of-effort category-mdc2 category-operational category-technology category-testing category-total-force tag-airman-magazine tag-blue tag-cyber tag-defense-media-activity tag-space">


	<div class="entry-content">

		
		
<p><em>CROWS ensures cyber-resilient AF weapons</em> </p>



<p>Over the last few years, the Air Force has been taking proactive approaches to prepare for a proverbial “sucker punch” via cyber-attack. In preparation for this assault, and to mitigate vulnerability, cyber resiliency is being ingrained into Air Force culture. </p>



<p>By military definition, cyber resiliency is the ability of a
system to complete its objective regardless of the cyber conditions, in other
words, how well it can take a cyber-punch and keep fighting. </p>


	    <div id="aesop-video-19361-1"  class="aesop-component aesop-video-component aesop-component-align-center  controls-hidden   "
		    		>

	    	
	    	<div class="aesop-video-container aesop-video-container-19361-1 aesop-component-align-center vimeo" style=max-width:644px; >

										<style> #aesop-vm-19361-1 .controls-wrapper { display:none !important;} </style>
							
						<iframe id="aesop-vm-19361-1" src="//player.vimeo.com/video/419898669?player_id=aesop-vm-19361-1&#038;loop=1&#038;autoplay=1" height="" width=""  webkitAllowFullScreen mozallowfullscreen allowFullScreen wmode="transparent" frameborder="0"></iframe>						
								    </div>
			<div class="aesop-video-overlay-content">
							</div>

	   	 	<div class="aesop-video-component-caption aesop-component-align-center" style=max-width:644px;>The Cyber Resiliency Office for Weapons Systems, or CROWS, initially was created to look at cyber vulnerabilities in legacy weapon systems, but now it is taking aim at ensuring cybersecurity is integrated into the development of all new programs from the start, rather than as an afterthought. Then CROWS maintains and validates the cyber resiliency of the system throughout its life cycle. Video // James Kever</div>		</div>

		


<p>To help lead these efforts, the Air Force, through Air Force
Materiel Command’s Life Cycle Management Center, stood up the Cyber Resiliency
Office for Weapons Systems, or CROWS, in response to the National Defense
Authorization Act of 2016. The NDA&nbsp;
instructed the military to analyze the cyber vulnerabilities of major
weapons systems and report findings back to Congress. In 2018, the program was
fully funded by Congress to begin its mission. </p>



<p>“It’s all about two things, making sure our warfighters are
protected and making sure they are able to do their jobs,” said Joseph Bradley,
director of CROWS.</p>


        <div id="aesop-image-component-19361-1"              class="aesop-component aesop-image-component "
                    >


            
                <div>
                    <figure class="aesop-image-component-image aesop-component-align-center aesop-image-component-caption-left" style=max-width:100%;>
                                                                                <img src="https://airman.dodlive.mil/files/2020/05/Joseph-Bradley.jpg"                                    alt="Joseph-Bradley">
                            
                        
                            <figcaption class="aesop-image-component-caption">
                                Joseph Bradley is the director of the Cyber Resiliency Office for Weapons Systems (CROWS) which ensures cybersecurity is integrated into the development of all new programs from the start, then maintains and validates the cyber resiliency of the system throughout its life cycle.                                     <p class="aesop-cap-cred">Photo // James Kever</p>
                                    
                            </figcaption>

                            

                        
                    </figure>
                </div>
                <div class="aesop-image-overlay-content">
                                    </div>

                
        </div>
        


<p>Initially CROWS was created to
look at liabilities in legacy weapon systems, but now it is taking aim at
ensuring cybersecurity is integrated into the
development of all new programs from the start, rather than as an afterthought.
Then CROWS maintains and validates the cyber
resiliency of the system throughout its life cycle. </p>



<p>Cyber resiliency needs change constantly and impact all Air
Force missions — new threats emerge regularly and require new approaches to
improve mission assurance. </p>



<p>As an F-35 Lightning II pilot, Maj. Justin Lee flies one of
the most advanced aircraft on the planet with systems that will be upgraded and
enhanced well into the future.</p>


        <div id="aesop-image-component-19361-2"              class="aesop-component aesop-image-component "
                    >


            
                <div>
                    <figure class="aesop-image-component-image aesop-component-align-center aesop-image-component-caption-left" style=max-width:100%;>
                                                                                <img src="https://airman.dodlive.mil/files/2020/05/4523033-1.jpg"                                    alt="4523033-1">
                            
                        
                            <figcaption class="aesop-image-component-caption">
                                F-35A Lightning II test aircraft assigned to the 31st Test Evaluation Squadron from Edwards Air Force Base, California, released AIM-120 AMRAAM and AIM-9X missiles at QF-16 targets during a live-fire test over an Air Force range in the Gulf of Mexico on June 12, 2018.  The Joint Operational Test Team conducted the missions as part of Block 3F Initial Operational Test and Evaluation.                                     <p class="aesop-cap-cred">Photo // U.S. Air Force</p>
                                    
                            </figcaption>

                            

                        
                    </figure>
                </div>
                <div class="aesop-image-overlay-content">
                                    </div>

                
        </div>
        


<p>“We&#8217;re passing off a tremendous amount of data and, just
like your computer, you want that data to be correct,” Lee said. “If you go
into an adversarial environment against a frontline threat, then they&#8217;re going
to be trying to do their best to interfere with it.”</p>



<p>It’s not just his weapons system that is vulnerable; the
data these systems take in and put out is just as vulnerable and critical to
mission success. </p>



<p>“If a hacker is able to get into the GPS time and get it off
sync just by a few nanoseconds, then it can cause the bomb to land in a place
that we don&#8217;t want,” Lee said. </p>



<p>One key mission in the evolution of CROWS was to find ways
to implement cyber resiliency in the acquisition process. This now includes embedding cyber professionals within a
program’s executive offices. Also, an acquisitions guidebook was created to standardize cyber-related language for contract
evaluations, reducing the burden on any future programs while also
allowing better communication with industry partners. </p>


        <div id="aesop-image-component-19361-3"              class="aesop-component aesop-image-component "
                    >


            
                <div>
                    <figure class="aesop-image-component-image aesop-component-align-center aesop-image-component-caption-left" style=max-width:100%;>
                                                                                <img src="https://airman.dodlive.mil/files/2020/05/180315-F-OH871-831.jpeg"                                    alt="180315-F-OH871-831">
                            
                        
                            <figcaption class="aesop-image-component-caption">
                                An Air Force pararescueman, assigned to the 83rd Expeditionary Rescue Squadron, communicates with an Army Task Force Brawler CH-47F Chinook during a training exercise at an undisclosed location in the mountains of Afghanistan, March 14, 2018.                                     <p class="aesop-cap-cred">U.S. Air Force photo // Tech. Sgt. Gregory Brook</p>
                                    
                            </figcaption>

                            

                        
                    </figure>
                </div>
                <div class="aesop-image-overlay-content">
                                    </div>

                
        </div>
        


<p>CROWS allow cyber experts to join
forces with the command responsible for the maintenance and development of a
weapons system. Through testing and analysis, CROWS will then offer
recommendations to make the system less vulnerable and ultimately safer.&nbsp; </p>



<p>Combat and training missions,
weapons delivery and air drops are all put together using computer-based
air-space mission planning systems. When the Air Force’s Life Cycle Management
Center wanted to overhaul their software to assist ground operations for aircraft,
they called on the CROWS for help. </p>



<p>“As the challenges were identified we put together an engineering plan for how we would start to resolve or mitigate some of those cyber security vulnerabilities. The CROWS walked us through that analysis,” said Col. Jason Avram, Air Force Life Cycle Management Center, Airspace Mission Planning Division chief. </p>


        <div id="aesop-image-component-19361-4"              class="aesop-component aesop-image-component "
                    >


            
                <div>
                    <figure class="aesop-image-component-image aesop-component-align-center aesop-image-component-caption-left" style=max-width:100%;>
                                                                                <img src="https://airman.dodlive.mil/files/2020/05/5984102.jpg"                                    alt="5984102">
                            
                        
                            <figcaption class="aesop-image-component-caption">
                                Tech. Sgt. Michael Vandenbosch, 22nd Space Operations Squadron defensive counter-space operator, uses software to identify interference to a specific satellite at Schriever Air Force Base, Colorado, Dec. 16, 2019.                                     <p class="aesop-cap-cred">U.S. Air Force photo // Airman 1st Class Jonathan Whitely</p>
                                    
                            </figcaption>

                            

                        
                    </figure>
                </div>
                <div class="aesop-image-overlay-content">
                                    </div>

                
        </div>
        


<p>“As that engineering plan came together, which looks specifically at how we&#8217;re going to deal with data integrity issues not only the data that we&#8217;re ingesting, but also how we&#8217;re processing that data through our software and then how we&#8217;re transferring that data to any platforms.”</p>



<p>According to Avram, CROWS funded
the effort to develop an engineering plan on how to mitigate vulnerabilities over time.</p>



<p>Having cyber resiliency personnel inserted into a weapons
system’s development and life-cycle management allows them to be at the
tactical edge; fully understanding the system so they can detect if the
obscured hand of an adversary is at play. </p>



<p>“They’re (CROWS) the cop on the beat that sort of knows what
their neighborhood is supposed to look like. They’re the first ones that can
see that window over there isn’t supposed to be open, let’s go investigate,”
said Maj. Gen. Patrick Higby, director
of DevOps and lethality. “So, they go in (figuratively) with the flashlight,
they investigate and ‘holy cow’ there’s somebody in there, where do you go with
that?” </p>


        <div id="aesop-image-component-19361-5"              class="aesop-component aesop-image-component "
                    >


            
                <div>
                    <figure class="aesop-image-component-image aesop-component-align-center aesop-image-component-caption-left" style=max-width:100%;>
                                                                                <img src="https://airman.dodlive.mil/files/2020/04/Higby-DevOps-01.jpg"                                    alt="Higby-DevOps-01">
                            
                        
                            <figcaption class="aesop-image-component-caption">
                                Initially created to look at legacy weapon systems, the Air Force CROWS office will be taking aim at ensuring cybersecurity concerns are taken into account from the start of new programs.                                     <p class="aesop-cap-cred">Air National Guard photo // Kellyann Novak </p>
                                    
                            </figcaption>

                            

                        
                    </figure>
                </div>
                <div class="aesop-image-overlay-content">
                                    </div>

                
        </div>
        


<p>Higby asked, how does that cop who is on the beat, how do
they get the right experts, engineers and PhDs involved who may have built or
designed that system to facilitate an agile response to the threat? </p>



<p>He explained the responses to a threat could mean a number of repercussions to the Air Force. There could be a need to ground the asset and not fly the next sortie because the risk is too great. It may be a decision to still fly with the vulnerability in place because there may be other work arounds. </p>



<p>It all goes back to the resiliency; can the weapon system maintain a mission effective capability under adversary offensive cyber operations. The fix may be the deployment of code to quickly patch and shut the window and get the adversary out of the system. But in all responses, you need the expert that built that system originally to be in that discussion alongside the CROWS. </p>


        <div id="aesop-image-component-19361-6"              class="aesop-component aesop-image-component "
                    >


            
                <div>
                    <figure class="aesop-image-component-image aesop-component-align-center aesop-image-component-caption-left" style=max-width:100%;>
                                                                                <img src="https://airman.dodlive.mil/files/2020/05/1976302.jpg"                                    alt="1976302">
                            
                        
                            <figcaption class="aesop-image-component-caption">
                                Senior Airman Casey Jones, 379th Expeditionary Operations Support Squadron Silent Sentry, adjust an antenna to maximize the strength of the signal from an orbiting satellite, May 27, 2015, at Al Udeid Air Base, Qatar. The Silent Sentry team monitors high priority satellite communication signals, detects electromagnetic interference on those signals and geolocates the source of that interference along with other signals of interest.                                    <p class="aesop-cap-cred">U.S. Air Force photo // Staff Sgt. Alexandre Montes</p>
                                    
                            </figcaption>

                            

                        
                    </figure>
                </div>
                <div class="aesop-image-overlay-content">
                                    </div>

                
        </div>
        


<p>“We really want the CROWS to be that interface to the real expert of a given weapon system, whether it’s an aircraft, a missile, a helicopter or whatever,to understand, if you’re going to tweak this, it may have these other consequences to it. And then make that risk decision,” Higby said. “Grounding the asset is not always an option, we have to launch because we have other actors that are dependent on us striking a target.”</p>



<p>In short, the Air Force has to be ready and able to take a
punch.</p>



<p>&#8220;That’s the idea behind resiliency; you are going to fight to get the mission done no matter what happens,” Higby said. </p>



<figure class="wp-block-embed-flickr wp-block-embed is-type-rich is-provider-flickr"><div class="wp-block-embed__wrapper">
<a data-flickr-embed="true" href="https://www.flickr.com/photos/airmanmagazine/albums/72157714353891228" title="Ensuring Cyber Resiliency by AirmanMagazine, on Flickr"><img src="https://live.staticflickr.com/65535/49908427678_978a9c6e8a_c.jpg" width="800" height="533" alt="200330-F-VA182-1001"></a><script async src="https://embedr.flickr.com/assets/client-code.js" charset="utf-8"></script>
</div><figcaption>See more CROWS photos <a href="https://www.flickr.com/photos/airmanmagazine/albums/72157714353891228">HERE</a></figcaption></figure>
			</div><!-- .entry-content -->



		<footer class="entry-footer article-default-width">
		<i style="margin-right:5px;">&#xe85b;</i> Archived in <a href="https://airman.dodlive.mil/category/agile/" rel="category tag">Agile</a>, <a href="https://airman.dodlive.mil/category/joint-force/" rel="category tag">Joint Force</a>, <a href="https://airman.dodlive.mil/category/uncategorized/lethal-and-ready/" rel="category tag">Lethal and Ready</a>, <a href="https://airman.dodlive.mil/category/lines-of-effort/" rel="category tag">Lines Of Effort</a>, <a href="https://airman.dodlive.mil/category/mdc2/" rel="category tag">MDC2</a>, <a href="https://airman.dodlive.mil/category/operational/" rel="category tag">Operational</a>, <a href="https://airman.dodlive.mil/category/technology/" rel="category tag">Research &amp; Technology</a>, <a href="https://airman.dodlive.mil/category/testing/" rel="category tag">Testing</a>, <a href="https://airman.dodlive.mil/category/total-force/" rel="category tag">Total Force</a> and tagged <a href="https://airman.dodlive.mil/tag/airman-magazine/" rel="tag">airman magazine</a>, <a href="https://airman.dodlive.mil/tag/blue/" rel="tag">Blue</a>, <a href="https://airman.dodlive.mil/tag/cyber/" rel="tag">cyber</a>, <a href="https://airman.dodlive.mil/tag/defense-media-activity/" rel="tag">Defense Media Activity</a>, <a href="https://airman.dodlive.mil/tag/space/" rel="tag">space</a>. Bookmark the <a href="https://airman.dodlive.mil/2020/05/18/mitigating-vulnerability/" rel="bookmark">permalink</a>.



			</footer><!-- .entry-footer -->
	




			<div class="entry-footer article-default-width">
		
		<i>&#xe87b;</i> Share this article:

		<span class="sharespan">
						<a onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://airman.dodlive.mil/2020/05/18/mitigating-vulnerability/','','toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=450,height=350, top='+ tops +', left='+ lefts)"><i>&#xe90a;</i> Facebook</a>
			
						<a onclick="window.open('https://twitter.com/share?url=https://airman.dodlive.mil/2020/05/18/mitigating-vulnerability/&amp;text=mitigating vulnerability&amp;via=AirmanMagazine&amp;related=AirmanMagazine&amp;hashtags=','','toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=450,height=350, top='+ tops +', left='+ lefts)" ><i>&#xe908;</i> Twitter</a>
					</span>


	</div>
		

</article><!-- #post-## -->




<div class="widget-area widget-area-post-content-bottom article-default-width">
</div>





			
		

		</main><!-- #main -->
	</div><!-- #primary -->


	<div id="card-nextpost" class="article-card pagehead under-header">


			<div class="inner">
				
				


				

				



				
				<div class="prev-post-element image-background thumb" style="z-index:0;background-image:url('https://airman.dodlive.mil/files/2020/05/200409-Z-NI803-0608-200x200.jpg');">

				</div>

				<div class="prev-post-element image-background " style="z-index:0;background-image:url('https://airman.dodlive.mil/files/2020/05/200409-Z-NI803-0608.jpg');">

				</div>

				






				<div class="image-cover">

					<div class="inner">



						<div class="next-post-label">

							<ul>



								
								


																<li
								onclick="
								jQuery(this).parent('ul').find('li').removeClass('active');
								jQuery(this).addClass('active');
								jQuery('.next-post-element').hide();
								jQuery('.prev-post-element').fadeIn(500);
								"
								class="active"
								>
									<i>&#xe872;</i> Previous article								</li>
								


								



							</ul>


						</div>









						







						
						<div class="prev-post-element">
						<div class="elements-content">
						<div>

						<a  onclick="scrollto('.entry-content', 750, -30)" href="https://airman.dodlive.mil/2020/05/11/answering-the-call/"  title="Answering The Call" class="title ajaxlink">Answering The Call</a>
						

						
												<span class="meta">

														<span class="date">
								May 11, 2020							</span>
							

														<span class="author">
							By <a class="ajaxlink" href="https://airman.dodlive.mil/author/davisbiii/">Bennie J. Davis III</a>							</span>
							

														<span class="comments">
																	<a href="https://airman.dodlive.mil/2020/05/11/answering-the-call/#comments">No responses</a>
															</span>
							

							

							

						</span>
						
						</div>
						</div>
						</div>

						







						<script>

						  jQuery(function() { 
						    // ios viewport height (vh) fix
						    $card = jQuery('#card-nextpost.article-card');

						    var is_iphone = /(iPhone|iPod)/g.test( navigator.userAgent );
						    var is_ipad = /(iPad)/g.test( navigator.userAgent );

						    if(is_iphone || is_ipad) {
							 $card.css("height", 420);
							 /*$card.find('.image-background').css("height", 420);*/
							 $card.find('.image-background').css("background-attachment", 'scroll');
							};


						 }) 
						</script>







					</div>


					




				</div>





			</div>

			


</div>







	</div><!-- #content -->






			</div><!-- /scroller-inner -->
        </div><!-- /scroller -->
 

		

    </div><!-- /pusher -->
</div><!-- /container -->

<div class="footer">
	<p><img src="http://www.onemilitaryday.com/wp-content/uploads/2015/11/favicon1-w.png" width="16px" class="logo"> <span class="largeFormat">AIRMAN Magazine // </span>The official magazine of the United States Air Force<br><a href="http://dodcio.defense.gov/DoDSection508/Std_Stmt.aspx">Accessibility/Section 508</a></p>
</div>
	
</div><!-- #page -->


      <script>
     
          (function($) {

              $.fn.parallax = function(options) {


                  var windowHeight = $(window).height();

                  // Establish default settings
                  var settings = $.extend({
                      speed        : 0.15
                  }, options);

                  

                  // Iterate over each object in collection
                  return this.each( function() {


                      // Save a reference to the element
                      var $this = $(this);

                      // Set up Scroll Handler
                      $(document).scroll(function(){

                          var scrollTop = $(window).scrollTop();
                          var offset = $this.offset().top;
                          var height = $this.outerHeight();

                          // Check if above or below viewport
                          if (offset + height <= scrollTop || offset >= scrollTop + windowHeight) {
                          return;
                          }

                          var yBgPosition = Math.round((offset - scrollTop) * settings.speed);
                          // Apply the Y Background Position to Set the Parallax Effect
                          $this.css('background-position', 'center ' + yBgPosition + 'px');
                          
                      });
                  });
              }
          }(jQuery));



          jQuery('.image-background.image-final.image-in-single-page').parallax({
          speed : 0.50
          });

      </script>

    <script type='text/javascript' src='https://airman.dodlive.mil/wp-content/plugins/flickr-justified-gallery/js/jquery.justifiedGallery.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://airman.dodlive.mil/wp-content/plugins/flickr-justified-gallery/js/flickrJustifiedGalleryWPPlugin.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://airman.dodlive.mil/wp-content/plugins/aesop-story-engine/public/assets/js/ai-core.min.js?ver=2.0.10'></script>
<script type='text/javascript' src='https://airman.dodlive.milWHISKEY.MILDODLIVEwp-bwwwrootwp-contentthemesliteratumtheme-featurespost-sharecontent/js/combined.js?ver=20130115'></script>
<script type='text/javascript' src='https://airman.dodlive.mil/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>


<!-- CJT Global Block (166) - MSIE Font and Style Handler - START -->
<link href="https://fonts.googleapis.com/css?family=Oswald:400,700" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Source%20Sans%20Pro:400,700" rel="stylesheet">

<div id="svg" style="display: none;"></div>
<script>
    jQuery(function() {

        /* CHECK FOR IE */
        if (navigator.userAgent.match(/msie|trident/i)) {
            /* SET SPRITESHEET ICONS */
            var iconEnvelopeWhite = 'display:inline-block;min-width:18px;background-image:url(/files/2017/09/IconSpritesheet-lg.png);background-position:0 -184px;background-size:93px';
            var iconFbWhite = 'display:inline-block;min-width:18px;background-image:url(/files/2017/09/IconSpritesheet-lg.png);background-position:-22px -184px;background-size:93px';
            var iconTwWhite = 'display:inline-block;min-width:18px;background-image:url(/files/2017/09/IconSpritesheet-lg.png);background-position:-40px -184px;background-size:93px';
            var iconIgWhite = 'display:inline-block;min-width:18px;background-image:url(/files/2017/09/IconSpritesheet-lg.png);background-position:-56px -184px;background-size:93px;max-height:18px';
            var iconFlWhite = 'display:inline-block;min-width:18px;background-image:url(/files/2017/09/IconSpritesheet-lg.png);background-position:-75px -184px;background-size:93px;max-height:18px';
            var iconBookWhite = 'display:inline-block;min-width:18px;background-image:url(/files/2017/09/IconSpritesheet-lg.png);background-position:-54px -161px;background-size:74px';
            var iconFeatherWhite = 'display:inline-block;min-width:18px;background-image:url(/files/2017/09/IconSpritesheet-lg.png);background-position:0 -184px;background-size:93px';
            var iconTagWhite = 'display:inline-block;min-width:18px;background-image:url(/files/2017/09/IconSpritesheet-lg.png);background-position:0 -184px;background-size:93px';
            var iconReadLaterWhite = 'display:inline-block;min-width:18px;background-image:url(/files/2017/09/IconSpritesheet-lg.png);background-position:0 -184px;background-size:93px';
            var iconDownWhite = 'display:inline-block;min-width:38px;max-height:30px;background-image:url(/files/2017/09/IconSpritesheet-lg.png);background-position:-28px -204px;background-size:93px;max-height:24px';
            var iconHamburgerWhite = 'display:inline-block;min-width:18px;max-height:18px;margin-top:6px;background-image:url(/files/2017/09/IconSpritesheet-lg.png);background-position:0 -142px;background-size:65px';
            var iconTopWhite = 'display:inline-block;max-height:18px;margin-top:6px;min-width:18px;background-image:url(/files/2017/09/IconSpritesheet-lg.png);background-position:-50px -227px;background-size:93px';
            var iconFeatherBlack = 'display:inline-block;min-width:18px;background-image:url(/files/2017/09/IconSpritesheet-lg.png);background-position:-18px -40px;background-size:93px;opacity:0.4';
            var iconShareBlack = 'display:inline-block;min-width:18px;background-image:url(/files/2017/09/IconSpritesheet-lg.png);background-position:-34px -40px;background-size:93px;opacity:0.4';

            /* RESET FONTS TO MSIE FRIENDLY */
            jQuery("html, body, div, span, applet, object, iframe, h1, h2, h3, h4, h5, h6, p, blockquote, pre, a, abbr, acronym, address, big, button, cite, code, del, dfn, em, figcaption, font, ins, kbd, q, s, samp, small, strike, strong, sub, sup, tt, var, dl, dt, dd, ol, ul, li, fieldset, form, label, legend, table, caption, tbody, tfoot, thead, tr, th, td,ul.main-menu li a").css('font-family','arial, sans-serif');
            jQuery('.title').css('font-family','"Estrangelo Edessa","helvetica neue", helvetica, arial, sans-serif');
            /* USE SPRITESHEET FOR ICONS */
            jQuery('.subscribeButton i').attr('style', iconEnvelopeWhite);
            jQuery('a[title*="acebook"] i').attr('style', iconFbWhite);
            jQuery('a[title*="witter"] i').attr('style', iconTwWhite);
            jQuery('a[title*="lickr"] i').attr('style', iconFlWhite);
            jQuery('a[title*="nstagram"] i').attr('style', iconIgWhite);
            jQuery('.article-card .readbottom i').attr('style', iconDownWhite).html('&nbsp;');
            jQuery('.article-card .next-post-label ul li i').attr('style', iconBookWhite).html('&nbsp;');
            jQuery('.entry-footer i').html('&nbsp;'); // Remove icons from buttons in footer
            jQuery('.the-categories-div i').attr('style', iconTagWhite).html('&nbsp;');
            jQuery('.share-item i').html('&nbsp;'); // Remove icons from sharing links above title
            jQuery('.menu-main-menu-container .hamburger-button > i').attr('style', iconHamburgerWhite);
            jQuery('.top-button i').attr('style',  iconHamburgerWhite).html('&nbsp;'); 
            jQuery('.top-button:nth-child(1) i').attr('style', iconTopWhite).html('&nbsp;');
            jQuery('footer i').attr('style', iconFeatherBlack).html('&nbsp;');
            jQuery('div.entry-footer > i').attr('style', iconShareBlack).html('&nbsp;');
        };
    });
</script>
<!-- CJT Global Block (166) - MSIE Font and Style Handler - END -->



<!-- CJT Global Block (5) - Aesop-parallax-caption-fix - START -->
<script type='text/javascript'>
function fixParCompHeight() {
        jQuery('.aesop-parallax-component figure').each(function () {
        var imgHeight = jQuery(this).find('img').height();
        var captHeight = jQuery(this).find('figcaption').height();
        var parCompHeight = Math.round(imgHeight) + Math.round(captHeight);
        jQuery(this).height(parCompHeight);
    });
    
};
function addInPdf() {
    var findPdf = jQuery('.addInContent').find( "iframe[src$='.pdf']" );
    if (findPdf != null) {
        var pdfLink = jQuery(findPdf).attr('src'); 
        jQuery(findPdf).parents().find('.addInWrapper .expandAddIn').removeAttr('onclick').attr('onclick',"window.location='" + pdfLink + "'");
    };
    
};

jQuery(document).ready(function () {

    var viewportWidth = jQuery(window).width();
    if (viewportWidth < 768) {
        fixParCompHeight();
    };
    if (viewportWidth < 1025) {
        addInPdf()
    };

    jQuery(window).resize(function () {
        if (viewportWidth < 768) {
        fixParCompHeight();
        };
    });
    
});
</script>
<!-- CJT Global Block (5) - Aesop-parallax-caption-fix - END -->



<!-- CJT Global Block (439) - Embeds from Static - START -->
<script>
  jQuery(function() {
    jQuery('.staticEmbed').each(function() {
      var thisURL = jQuery(this).html();
      jQuery(this).html('<iframe src="' + thisURL + '" width="644px" frameborder="0" scrolling="no" marginwidth="0" marginheight="0">Iframes not supported?</iframe>');
    });
  })
</script>
<!-- CJT Global Block (439) - Embeds from Static - END -->



<!-- CJT Global Block (452) - Map Embeder - START -->
<script>
jQuery(function() {
    jQuery('#thomasfiremap').html('<iframe src="https://www.google.com/maps/d/embed?mid=1bfQIsy57C8Dev-adMEzL_HmVO2XkKFHD" width="640" height="480"></iframe>');
})
</script>
<!-- CJT Global Block (452) - Map Embeder - END -->




<script>

function pushmenu() {
	jQuery('#mp-menu, .scroller').addClass('cbp-spmenu-push-toright');
	jQuery( ".push-cover" ).bind( "click", function() {
	  pushmenu_close();
	});
}

function pushmenu_close() {
	jQuery('#mp-menu, .scroller').removeClass('cbp-spmenu-push-toright');
}


function scrollto(div, time, offset) {

			if (!time) time = 600;
			if (!offset) offset = 0;
			jQuery('html, body').animate({scrollTop: jQuery(div).offset().top + offset}, time);

}



jQuery(document).ready(function() {

	// back to top and menu buttons ---------------------------------------------------------------------------
	var previousScroll = 0,
	headerOrgOffset = jQuery('#top-controls').height();

	jQuery(window).scroll(function () {


		toolbar = jQuery('#top-controls');
	    var currentScroll = jQuery(this).scrollTop();
	    if (currentScroll > headerOrgOffset + 500) {
	        if (currentScroll >= previousScroll ) {

	        	toolbar.removeClass('animated fadeInDown').addClass('animated fadeOutUp')

	        } else {
	            toolbar.removeClass('animated fadeOutUp').addClass('affix animated veryfast fadeInDown')

	        }
	    } else {
	            toolbar.removeClass('animated affix fadeInDown fadeOutUp')
	    }
	    previousScroll = currentScroll;

	});
	// --------------------------------------------------------------------------------------------------------
});

</script>

</body>
</html>

